aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Low id  (Read 3734 times)

ago88

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Low id
« on: April 11, 2008, 11:31:01 AM »

Salve a tutti...attualmente uso ubuntu 7.10 e ho installato amule..ho il modem/router di alice modello alice w gate e pur avendo disabilitato il virtual server....su amule mi da tutt e 2 le freccie gialle e dopo un po la kad si disconnette...quale potrebbe essere la causa?
Logged

Dj_Barthezz

  • Jr. Member
  • **
  • Karma: 1
  • Offline Offline
  • Posts: 66
  • Albanian Linux Dj
    • albalinux
Re: Low id
« Reply #1 on: April 12, 2008, 08:07:55 AM »

mi pare che su virtual server devi aprire le porte per aMule TCP (4662) UDP (4672) e fare reboot del router e riavviare il pc e dovresti avere high ID e KAD ok,e per il KAD scaricati nodes.dat
Logged
The London Conference in 1912 Divided The Great Albania in Kosovo+Macedonia+South Montenegro+Northern Greece = Great Albania...Still waiting for the mighty Union

ago88

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 2
Re: Low id
« Reply #2 on: April 12, 2008, 01:21:47 PM »

come ho gia detto ho disabilitato il virtual server quindi tutte le porte sono sbloccate
Logged

Dj_Barthezz

  • Jr. Member
  • **
  • Karma: 1
  • Offline Offline
  • Posts: 66
  • Albanian Linux Dj
    • albalinux
Re: Low id
« Reply #3 on: April 12, 2008, 05:32:08 PM »

siamo nelle stesse acque,anche a me succede la stessa cosa,pur avendo aperto le porte del router (d-link) dopo qualche ora ho le frecce gialle e kad si disconnette,nel mio caso è un problema di router perchè non memorizza le cose e lo so già, infatti lo cambio.  :'(
Logged
The London Conference in 1912 Divided The Great Albania in Kosovo+Macedonia+South Montenegro+Northern Greece = Great Albania...Still waiting for the mighty Union