aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: actualizar amule 2.1.3 a 2.2.3 en ubuntu feisty 7.04  (Read 2767 times)

killo69

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
actualizar amule 2.1.3 a 2.2.3 en ubuntu feisty 7.04
« on: March 16, 2009, 12:22:01 PM »

Hola , ¿puedo actualizar de la V 2.1.3 a la 2.2.3 bajo feisty 7.04?

he de hacer algo especial para que no pierda la configuración y demás?

Disculpad ya que he puesto esta misma pregunta en el foro de ingles ya que no me percate del español,

muchas gracias
Logged

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...
Re: actualizar amule 2.1.3 a 2.2.3 en ubuntu feisty 7.04
« Reply #1 on: March 16, 2009, 03:03:14 PM »

A ver.. por poder creo que puedes el problema es que la 7.04 utiliza una versión algo antigua de las bibliotecas Wxwidgets que son necesarias para que el aMule funcione correctamente.

Eso sin contar que Ubuntu 7.04 ya no está soportada oficialmente por Canonical por lo que dejarás de recibir actualizaciones de seguridad y arreglos de errores.

Lo mejor que, en mi opinión puedes hacer es actualizar a una versión más actual de Ubuntu.

Si no te gusta andar cambiando de versión de Ubuntu a cada rato quizas lo mejor es que uses una LTS que tiene soporte durante 3 años. (las versiones no-LTS tienen soporte de año y medio)

La LTS más recientes es Ubuntu 8.04, para la cual hay paquetes del aMule 2.2.3 en este post:

http://www.amule.org/amule/index.php?topic=16647.0
« Last Edit: March 16, 2009, 03:05:41 PM by Festor »
Logged

killo69

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 4
Re: actualizar amule 2.1.3 a 2.2.3 en ubuntu feisty 7.04
« Reply #2 on: March 16, 2009, 04:23:29 PM »

Si la verdad es que tengo una version algo desfasada de ubuntu, pero tengo un PIII y me iba mejor la 7.04 que la 8.10, la verdad que no me va mal la version 2.1.3 de amule asi que veré que hago,

Gracias
Logged

Festor

  • Hero Member
  • *****
  • Karma: 79
  • Offline Offline
  • Posts: 940
  • Offline -> Studying...
Re: actualizar amule 2.1.3 a 2.2.3 en ubuntu feisty 7.04
« Reply #3 on: March 16, 2009, 04:39:25 PM »

killo69, no te estoy diciendo que actualices a la 8.10 porque quizás te ocurra como con la 7.04 (que al cabo de un tiempo se quede sin soporte) y además la 8.10 si que puede consumir bastantes recursos (la futura 9.04 va más rápida con diferencia que la 8.10).

Te estoy diciendo que actualices a la 8.04 que es LTS y tiene soporte de 3 años.

La 8.04 en un pentium III con algunos manuales te funciona igual o mejor que la 7.04.