aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: aMule 2.2.6.1 crashes when starting in Windows Vista  (Read 2202 times)

1stdayonthejob

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
aMule 2.2.6.1 crashes when starting in Windows Vista
« on: November 20, 2009, 03:48:10 PM »

aMule was working fine until today when I added the registry key so that firefox can handle the ed2k links.  Now I'm getting a "All-Platform P2P Client Based eMule has stopped working" error whenever I start aMule.  I've already tried uninstalling and reinstalling aMule but doesn't seem to fix it.  I'm on Vista SP2, any help would be greatly appreciated.  Thanks
« Last Edit: November 20, 2009, 05:22:29 PM by 1stdayonthejob »
Logged

Stu Redman

  • Administrator
  • Hero Member
  • *****
  • Karma: 214
  • Offline Offline
  • Posts: 3764
  • Engines screaming
Re: aMule 2.2.6.1 crashes when starting in Windows Vista
« Reply #1 on: November 20, 2009, 07:19:34 PM »

Try to go to your config dir (your documents/AppData/Roaming/aMule) and delete the file ED2KLinks .
Or try the SVN version,  it should be fixed there.
Logged
The image of mother goddess, lying dormant in the eyes of the dead, the sheaf of the corn is broken, end the harvest, throw the dead on the pyre -- Iron Maiden, Isle of Avalon

1stdayonthejob

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: aMule 2.2.6.1 crashes when starting in Windows Vista
« Reply #2 on: November 20, 2009, 09:05:23 PM »

Try to go to your config dir (your documents/AppData/Roaming/aMule) and delete the file ED2KLinks .
Or try the SVN version,  it should be fixed there.

That worked! Thanks!
Logged