aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Pages: 1 [2] 3

Author Topic: Ärger seit Upgrade auf Ubuntu 10.10  (Read 9813 times)

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #15 on: December 27, 2010, 01:13:26 AM »

Funktioniert leider auch nicht.
Logged

Gerd78

  • Hero Member
  • *****
  • Karma: 9
  • Offline Offline
  • Posts: 681
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #16 on: December 27, 2010, 02:14:33 AM »

Und das heißt ... ? Derselbe Fehler kann's ja nicht mehr sein, nachdem das Verzeichnis "docs" rausgepatcht ist.

Den Fehler würde ich aber sowieso auf alle Fälle bei checkinstall suchen. Grob gesagt funktioniert checkinstall, indem es Systemaufrufe, die das Dateisystem modifizieren (Dateien oder Verzeichnisse anlegen, ändern, löschen etc.), abfängt, umleitet und aus diesen Informationen ein Paket baut. Das scheint nach einem Systemupgrade nicht mehr zu funktionieren (auf meinem openSUSE-Factory-System scheitert es übrigens mit derselben Fehlermeldung, gerade getestet); ich vermute eine Inkompatibilität mit der neuesten glibc.
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #17 on: December 27, 2010, 09:38:43 AM »

Quote
make[5]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils/aLinkCreator/docs'
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils/aLinkCreator/docs'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils/aLinkCreator'
make[5]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils/aLinkCreator'
make[5]: Für das Ziel »install-exec-am« ist nichts zu tun.
test -z "/usr/local/share/pixmaps" || mkdir -p -- "/usr/local/share/pixmaps"
 /usr/bin/install -c -m 644 'alc.xpm' '/usr/local/share/pixmaps/alc.xpm'
test -z "/usr/local/share/applications" || mkdir -p -- "/usr/local/share/applications"
 /usr/bin/install -c -m 644 'alc.desktop' '/usr/local/share/applications/alc.desktop'
make[5]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils/aLinkCreator'
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils/aLinkCreator'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils/aLinkCreator'
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils'
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/utils'
Making install in pixmaps
make[2]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps'
Making install in flags_xpm
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps/flags_xpm'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps/flags_xpm'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps/flags_xpm'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps/flags_xpm'
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps'
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/pixmaps'
Making install in webserver
make[2]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/webserver'
Making install in default
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/webserver/default'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/webserver/default'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
test -z "/usr/local/share/amule/webserver/default" || mkdir -p -- "/usr/local/share/amule/webserver/default"
mkdir: kann Verzeichnis „/usr/local/share/amule“ nicht anlegen: Datei oder Verzeichnis nicht gefunden
make[4]: *** [install-dist_webserverDATA] Fehler 1
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/webserver/default'
make[3]: *** [install-am] Fehler 2
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/webserver/default'
make[2]: *** [install-recursive] Fehler 1
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src/webserver'
make[1]: *** [install-recursive] Fehler 1
make[1]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/aMule-SVN-r10415/src'
make: *** [install-recursive] Fehler 1

**** Installation fehlgeschlagen. Breche Paket-Erzeugung ab.

Räume auf...OK

Auf Wiedersehen!

schutti@hell5:~/Desktop/X/aMule/aMule-SVN-r10415$

DasProblem ist ja das es auf meinem REchner daheim ging, hier aber nicht.
Der einzige Unterschied ist ja dass meine r 64bit Ubuntu verwendet, der hier nur ein 32bit Ubuntu.
Und daheim habe ich es hingekriegt wie man oben lesen kann.
Hier  erreicht man mit der Installation der gleichen Bibliotheken nichts.
Der erste Test hier lief sogar mit exakt dem gleichen TAR welches daheim erfogreich durchlief.
Logged

Gerd78

  • Hero Member
  • *****
  • Karma: 9
  • Offline Offline
  • Posts: 681
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #18 on: December 27, 2010, 06:32:50 PM »

Ich hab's jetzt auch selbst nochmal probiert und bekomme folgenden Fehler:
Code: [Select]
test -z "/usr/local/share/amule/skins" || /bin/mkdir -p "/usr/local/share/amule/skins"
/bin/mkdir: cannot create directory `/usr/local/share/amule': No such file or directory
make[3]: *** [install-dist_skinDATA] Error 1
Wenn man diese Dateien jetzt auch aus den Makefiles nimmt, geht es wahrscheinlich mit den nächsten weiter. Und neu sind deine Probleme mit checkinstall auch nicht.

Ich würde es als nächstes mal mit dem allerneuesten Code aus dem git-Repository probieren, um auszuschließen, dass der Autor den Fehler schon korrigiert hat. Wenn das auch nicht klappt, würde ich es dem Autor von checkinstall melden. Es liegt definitiv an checkinstall; die Makefiles von aMule sind völlig in Ordnung.
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #19 on: December 28, 2010, 10:34:34 AM »

Ich hab's jetzt auch selbst nochmal probiert und bekomme folgenden Fehler:
Code: [Select]
test -z "/usr/local/share/amule/skins" || /bin/mkdir -p "/usr/local/share/amule/skins"
/bin/mkdir: cannot create directory `/usr/local/share/amule': No such file or directory
make[3]: *** [install-dist_skinDATA] Error 1
Wenn man diese Dateien jetzt auch aus den Makefiles nimmt, geht es wahrscheinlich mit den nächsten weiter. Und neu sind deine Probleme mit checkinstall auch nicht.

Ich würde es als nächstes mal mit dem allerneuesten Code aus dem git-Repository probieren, um auszuschließen, dass der Autor den Fehler schon korrigiert hat. Wenn das auch nicht klappt, würde ich es dem Autor von checkinstall melden. Es liegt definitiv an checkinstall; die Makefiles von aMule sind völlig in Ordnung.

Ich habe zwar ein repository von andreas noteng aber da ist die Version von checkinstall auch nicht ganz aktuell.
Und einfach "make install" ist ja genau das was ich immer verhindern wollte, sowas ist auf meinem System strengstens verboten.
Wenn was installiert wird dann über den Paketmanager.
Hat wer die aktuelle git version als deb gebaut?
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #20 on: December 28, 2010, 11:56:56 AM »

Also, auch mit der GIT Version gehts nicht:

Quote
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/utils'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/utils'
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/utils'
Making install in pixmaps
make[2]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps'
Making install in flags_xpm
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps/flags_xpm'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps/flags_xpm'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps/flags_xpm'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps/flags_xpm'
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps'
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/pixmaps'
Making install in webserver
make[2]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/webserver'
Making install in default
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/webserver/default'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/webserver/default'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
test -z "/usr/local/share/amule/webserver/default" || /bin/mkdir -p "/usr/local/share/amule/webserver/default"
/bin/mkdir: kann Verzeichnis „/usr/local/share/amule“ nicht anlegen: Datei oder Verzeichnis nicht gefunden
make[4]: *** [install-dist_webserverDATA] Fehler 1
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/webserver/default'
make[3]: *** [install-am] Fehler 2
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/webserver/default'
make[2]: *** [install-recursive] Fehler 1
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src/webserver'
make[1]: *** [install-recursive] Fehler 1
make[1]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10418/src'
make: *** [install-recursive] Fehler 1

**** Installation fehlgeschlagen. Breche Paket-Erzeugung ab.

Räume auf...OK

Auf Wiedersehen!

schutti@hell5:~/Desktop/X/aMule/amule-2.2.6+svn-r10418$

Die Version meldet sich als 1.6.3
Logged

Vollstrecker

  • Global Moderator
  • Hero Member
  • *****
  • Karma: 65
  • Offline Offline
  • Posts: 1471
  • Unofficial Debian Packager
    • http://vollstreckernet.de
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #21 on: December 28, 2010, 09:54:11 PM »

Und einfach "make install" ist ja genau das was ich immer verhindern wollte, sowas ist auf meinem System strengstens verboten.

make install DESTDIR=./tmp wirft dir alles in den neuen Ordner tmp im aktuellen Verzeichnis. Wenn das klappt, dann weißt du 100%ig woran es liegt.
Logged
Homefucking is killing prostitution

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #22 on: December 29, 2010, 01:35:18 AM »

Und einfach "make install" ist ja genau das was ich immer verhindern wollte, sowas ist auf meinem System strengstens verboten.

make install DESTDIR=./tmp wirft dir alles in den neuen Ordner tmp im aktuellen Verzeichnis. Wenn das klappt, dann weißt du 100%ig woran es liegt.

Klappt so wunderbar.
also woran liegt es?
Daheim auf meinem Hauptrechner ging es allerdings normal noch als ich wegfuhr und heute komme ich da wieder hin, kann also nur mehr kurz testen.
Logged

Gerd78

  • Hero Member
  • *****
  • Karma: 9
  • Offline Offline
  • Posts: 681
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #23 on: December 29, 2010, 12:31:47 PM »

also woran liegt es?
An checkinstall (wie schon gesagt).

checkinstall verwendet nicht wirklich dokumentierte bzw. stabile Schnittstellen, um nachzuverfolgen, was "make install" am System ändert, und das klappt nach einem Update der glibc, der coreutils, der autotools oder was auch immer eben nicht mehr.

Als Möglichkeiten sehe ich jetzt, dass Du entweder darauf hinwirkst, dass der Fehler in checkinstall behoben wird (dazu müsstest Du auf alle Fälle den Autor informieren) oder nach einer Lösung ohne checkinstall suchst.

Du könntest zum Beispiel amule nach /usr/local (dort kommt es sich nicht mit anderen Paketen in die Quere, weil /usr/local für Software reserviert ist, die nicht mit dem Paketmanager der Distribution installiert wurde) oder $HOME/bin installieren oder ein "richtiges" Debian-Paket bauen.
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #24 on: December 29, 2010, 07:15:41 PM »

So, um das Chaso perfekt zu machen bin ich jetzt wieder in meiner Wohnung und arbeite auf meinem Hauptrechner.
Hier klappt alles wunderbar ohne dass ein Unterschied ersichtlich wird ausser dass dieser hier AMD64 hat und ein 64bit  Ubuntu verwendet und der andere eben nicht.
Logged

Gerd78

  • Hero Member
  • *****
  • Karma: 9
  • Offline Offline
  • Posts: 681
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #25 on: December 30, 2010, 11:12:02 PM »

Selbst wenn das der einzige Unterschied wäre, wäre es ein ganz gewaltiger, ein 64-Bit-System hat nämlich eine andere glibc als ein 32-Bit-System. Hast Du denn dem Autor von checkinstall die Erkenntnisse mitgeteilt? Ich denke, dass es ihm sehr viel bringen könnte.
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #26 on: December 31, 2010, 10:35:40 AM »

Selbst wenn das der einzige Unterschied wäre, wäre es ein ganz gewaltiger, ein 64-Bit-System hat nämlich eine andere glibc als ein 32-Bit-System. Hast Du denn dem Autor von checkinstall die Erkenntnisse mitgeteilt? Ich denke, dass es ihm sehr viel bringen könnte.

Vor dem Umstellen auf die aktuelle Ubuntu Version ging es auf beiden Systemen perfekt.
Erst seit ich letzte Woche dort den REchner umstellte gelang es mir nimmer ein .deb zu bauen.
Aber das Bauen von .deb wird ja scheinbar bewusst kompliziert gehalten.
Welche Alternativen zu checkinstall gibt es denn, ich will möglichst unkompliziert und ohne rumzusauen ein Paket bauen?
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #27 on: January 30, 2011, 03:49:12 AM »

Welche Alternativen gibt es unkompliziert ein .deb Paket zu bauen?
Wenn checkinstall so unberechenbar ist, womit bauen denn die Leute die das für die Repositories bauen?
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #28 on: January 30, 2011, 05:08:30 AM »

Hier nochmal:


Quote
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/pixmaps'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/pixmaps'
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/pixmaps'
Making install in webserver
make[2]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/webserver'
Making install in default
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/webserver/default'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/webserver/default'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
test -z "/usr/local/share/amule/webserver/default" || /bin/mkdir -p "/usr/local/share/amule/webserver/default"
/bin/mkdir: kann Verzeichnis „/usr/local/share/amule“ nicht anlegen: Datei oder Verzeichnis nicht gefunden
make[4]: *** [install-dist_webserverDATA] Fehler 1
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/webserver/default'
make[3]: *** [install-am] Fehler 2
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/webserver/default'
make[2]: *** [install-recursive] Fehler 1
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src/webserver'
make[1]: *** [install-recursive] Fehler 1
make[1]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule-2.2.6+svn-r10444/src'
make: *** [install-recursive] Fehler 1

**** Installation fehlgeschlagen. Breche Paket-Erzeugung ab.

Räume auf...OK

Auf Wiedersehen!

schutti@hell5:~/Desktop/X/aMule/amule-2.2.6+svn-r10444$

Diesmal mit "sudo checkinstall --install=no"
Irgendwas klemmt hier.
Und das verwirrende ist dass es auf meinem Hauptrechner tadellos geht.
Leider bin ich wieder nur heute kurz hier und habe diesen "Problemrechner" dann wieder eine Zeitlang nicht zur Verfügung.
Logged

Schuttwegraeumer

  • Sr. Member
  • ****
  • Karma: 2
  • Offline Offline
  • Posts: 373
Re: Ärger seit Upgrade auf Ubuntu 10.10
« Reply #29 on: February 11, 2011, 03:40:52 PM »

Ok, eine neue Dimension.
Ich habe mal ein "make install" gemacht und es ging auch nicht:

Quote
/usr/bin/install: reguläre Datei „/usr/local/share/locale/zh_TW/LC_MESSAGES/amule.mo“ kann nicht angelegt werden: Datei oder Verzeichnis nicht gefunden
installing zh_TW.gmo as /usr/local/share/locale/zh_TW/LC_MESSAGES/amule.mo
if test "amule" = "gettext"; then \
     /bin/sh `case "./mkinstalldirs" in /*) echo "./mkinstalldirs" ;; *) echo ".././mkinstalldirs" ;; esac` /usr/local/share/gettext/po; \
     for file in Makefile.in.in Makevars remove-potcdate.sin quot.sed boldquot.sed en@quot.header en@boldquot.header insert-header.sin Rules-quot  ; do \
       /usr/bin/install -c -m 644 ./$file \
             /usr/local/share/gettext/po/$file; \
     done; \
   else \
     : ; \
   fi
make[1]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/po'
Making install in src
make[1]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src'
Making install in libs
make[2]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs'
Making install in common
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/common'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/common'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/common'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/common'
Making install in ec
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
make  install-recursive
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
Making install in cpp
make[5]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec/cpp'
make  install-am
make[6]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec/cpp'
make[7]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec/cpp'
make[7]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[7]: Für das Ziel »install-data-am« ist nichts zu tun.
make[7]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec/cpp'
make[6]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec/cpp'
make[5]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec/cpp'
make[5]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
make[6]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
make[6]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[6]: Für das Ziel »install-data-am« ist nichts zu tun.
make[6]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
make[5]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs/ec'
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs'
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/libs'
Making install in utils
make[2]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils'
Making install in fileview
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/fileview'
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/fileview'
make[4]: Für das Ziel »install-exec-am« ist nichts zu tun.
make[4]: Für das Ziel »install-data-am« ist nichts zu tun.
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/fileview'
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/fileview'
Making install in aLinkCreator
make[3]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/aLinkCreator'
Making install in src
make[4]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/aLinkCreator/src'
make[5]: Betrete Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/aLinkCreator/src'
test -z "/usr/local/bin" || mkdir -p -- "/usr/local/bin"
  /usr/bin/install -c 'alc' '/usr/local/bin/alc'
/usr/bin/install: reguläre Datei „/usr/local/bin/alc“ kann nicht angelegt werden: Keine Berechtigung
make[5]: *** [install-binPROGRAMS] Fehler 1
make[5]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/aLinkCreator/src'
make[4]: *** [install-am] Fehler 2
make[4]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/aLinkCreator/src'
make[3]: *** [install-recursive] Fehler 1
make[3]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils/aLinkCreator'
make[2]: *** [install-recursive] Fehler 1
make[2]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src/utils'
make[1]: *** [install-recursive] Fehler 1
make[1]: Verlasse Verzeichnis '/home/schutti/Desktop/X/aMule/amule/src'
make: *** [install-recursive] Fehler 1
schutti@hell5:~/Desktop/X/aMule/amule$
Logged
Pages: 1 [2] 3