aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Author Topic: Not sure which forum to put this in - Can't get 2.3.2 Win7 Pro 64  (Read 317 times)

urban1a

  • Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 1

I have downloaded the 2.3.2 zip file from Sourceforge a couple of times, now, but when I install it and run it, it proclaims itself to be 2.3.1

Maybe it doesn't make much difference, but I do like to have the latest software.

Would there be a difference if I downloaded it from Github, maybe?

Bob
Logged

GonoszTopi

  • The current man in charge of most things.
  • Administrator
  • Hero Member
  • *****
  • Karma: 163
  • Offline Offline
  • Posts: 2688
Re: Not sure which forum to put this in - Can't get 2.3.2 Win7 Pro 64
« Reply #1 on: November 25, 2016, 03:41:08 PM »

when I install it and run it

The zip file on SourceForge contains source code. Did you build the executable or just "installed" the source?

You can try a user-contributed Windows executable from the aMule v2.3.2 for Windows thread.
Logged
concordia cum veritate