aMule Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

We're back! (IN POG FORM)

Pages: 1 [2]

Author Topic: Me desaparece el contenido de la ventana.  (Read 6600 times)

SebaX

  • Forum/eMail Support Helper
  • Full Member
  • ***
  • Karma: 0
  • Offline Offline
  • Posts: 193
  • Las respuestas via e-Mail serán respondidas a la brevedad posible, tengan consideración que uno tambien tiene cosas que hacer, pero se hace lo posible por responder lo antes posible :D
    • http://www.sbmsbm.tk
Re: Me desaparece el contenido de la ventana.
« Reply #15 on: June 12, 2004, 09:08:05 PM »

Hola, qué tal?... Francamente no sé que pueda estar fallando en tu aMule :(, pero seguiré investigando, a ver si algo podemos hacer, como se va a quedar esto asi 8)?, jjejejje... Sobre lo segundo...
... Igual diría que es algo complejo sacar los archivos de la lista sin perder los datos(pensando que te autodefiniste novato, claro), pero si sigues las instrucciones tal cual no debería falla ;)
Pasos a seguir:
1.- Cerrar aMule.
2.- Como lo instalaste por paquete (RPM), deberían estar los archivos temporales en:
     /home/usurario/.aMule/Temp
     en tu caso debería ser /home/sergio/.aMule/Temp
     vaz a esa carpeta con Konqueror(el administrador de archivo KDE). y pones la dirección antes dada( /home/sergio/.aMule/Temp )
3.- Una vez que estes en esa carpeta(directorio), le pones ordenar por nombre(esto se hace simplemente haciendo click en la pestaña NOMBRE), despues de esto veras algo como...

001.part
001.part.met
001.part.met.bak
012.part
012.part.met
012.part.met.bak
050.part
050.part.met
050.part.met.bak

Como verás son 3 archivos por archivo :S, o tal vez podrían ser más... pero la idea, es que tienes que marcar(en base al ejemplo anterior), todos los que digan 012 y los mueves a una carpeta externa. podría ser /home/sergio/aMule_Backup ;), una vez que saques varios de esos archviso y los dejes respaldados, abres el amule y ya no deberían estar listados, entonces, cuando ya terminen de bajar los pocos que hayas dejado, cierras aMule y  mueves del directorio  /home/sergio/aMule_Backup algunos otros archivos a la carpeta /home/sergio/.aMule/Temp abres nuevamente aMule y nuevamente se listarán :D

Eso es todo ... espero haberme explicado bien :$ , de todas formas si algo no se entiende lo puedes preguntar nuevamente :D , por que cualquier error peude significar que pierdas tus estados de descargas :(



Chau, que estes bien. :))
Logged
Student of Computer Science Engineering.
Linux Development, GNU/GPL Development.
User of Linux  :  Debian, Slackware 9.0-10.0, SuSE 8.0->9.1, Red Hat 6.0 ->Fedora 1
User of xBSD  :  FreeBSD 4.8->5.1.2 and OpenBSD 3.4
User of SunOS : Solaris 9->10

SAC82

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 13
Re: Me desaparece el contenido de la ventana.
« Reply #16 on: June 14, 2004, 10:59:45 PM »

Hola
he probado a poner menos archivos a descargar y me temo que no depende del numero de archivos. Se me queda colgado a la media hora, otras a las 4 horas (como me pasaba antes con más descargas). Hay alguien que todavía tenga alguna idea o algo que quizas tenga que hacer upgrade para que pueda disfrutar de amule como dios manda.
Un saludo
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Me desaparece el contenido de la ventana.
« Reply #17 on: June 15, 2004, 04:49:30 PM »

Ese problema de que se pierden los widgets suele pasar, como te dije. No pasa amenudo, peor cada unos días pasa (creo más bien que debe ser un bug en wxWidgets). Lo que no es normal es que te pase en tan poco tiempo. Sinceramente, sospecho que hay algo en tu Knoppix que no está en absoluto bien configurado.
Instala 1.2.6 por el momento hasta que salga una nueva versión (que saldrá en breve) y veamos si con 1.2.6 pasa lo mismo. Si te pasa, preocupate por la calidad de la distribución Knoppix ;-) y prueba a cambiar de versión de Knoppix a ver si mejora la cosa.
un saludo!
Logged

SAC82

  • Approved Newbie
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 13
Re: Me desaparece el contenido de la ventana.
« Reply #18 on: June 15, 2004, 07:14:04 PM »

Hola,
Este es el código de error que me da cuando se cuelga. Quizas ya os ilustre un poco más sobre el problema.
Gracias

Code: [Select]
17E117C9F3CF9A7FB2BF3A607C4F9FF6: Suspending uploads of file.
17E117C9F3CF9A7FB2BF3A607C4F9FF6: Resuming uploads of file.
Hashing thread timed out with no aditions - removing thread
Hashing thread ended
HashNotDone
Sharing /home/sergio/.aMule/Temp/005.part
Finished Hashing 005.part
HashDone
FCC74B729C72C1AB7E835A47469FF5B9: Suspending uploads of file.
FCC74B729C72C1AB7E835A47469FF5B9: Resuming uploads of file.
Hashing thread timed out with no aditions - removing thread
Hashing thread ended
        Caught error:
                Error: Asks for something without saying hello
                ClientData: Unknown
        on ListenSocket::ProcessPacket
Logged

Jacobo221

  • Hero Member
  • *****
  • Karma: 3
  • Offline Offline
  • Posts: 2711
Re: Me desaparece el contenido de la ventana.
« Reply #19 on: June 15, 2004, 11:36:20 PM »

Si siempre da el mismo mensaje cuando se te cuelgan los widgets, postea en el forum de Backtraces, poerque SIN DUDA, será de GRAN ayuda ;-)
Gracias por todo.
Un saludo!
Logged
Pages: 1 [2]